Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Gmail- support

Tom Brandt Oct 15, 2014 07:03AM PDT

Hi,
When launching Gmail for Pokki I receive message saying browser is not supported, and to upgrade browser. I'm running Windows 8.1.

Thank you

Up 1 rated Down
Mark Apr 24, 2015 10:47AM PDT Pokki Support

Hello,

Are you still experiencing this issue?

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
help@pokki.com
http://assets3.desk.com/
@Pokki
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
Invalid characters found
/customer/en/portal/articles/autocomplete?b_id=7449