Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

pokkie.exe System Error

Steve Bermann Jan 29, 2013 06:04PM PST

the pookie icon is greyed out. upon startup I get
The program can't start because avcodec-53.dll is missing from your computer. try reinstalling the program to fix this problem.
I tried uninstalling and reinstalling and still get this error.

How can I get pokkie to work again?

Up -1 rated Down
Blake Jan 30, 2013 09:49AM PST Pokki Support

Hi Steve,

avcodec-53.dll is used with Chrome and is also a tool that Pokki is looking for. Have you recently removed the Chrome browser from your computer?

If so, it may have removed avcodec-53.dll as well even though other programs were using it (such as Pokki). Reinstalling (or uninstalling and reinstalling if you hadn’t removed it) should solve the problem, or doing the same for Pokki.

Blake

Up 9 rated Down
Steve Bermann Jan 31, 2013 03:37PM PST
I uninstalled chrome and then reinstalled, upon reboot I still get:
The program can't start because avcodec-53.dll is missing from your computer. try reinstalling the program to fix this problem.

How do I completely uninstall pokkie from the registry as well?
Up 8 rated Down
Blake Jan 31, 2013 03:39PM PST Pokki Support

Hi Steve,

Try this:

Step 1 – Removing Pokki

1. Right-click the windows taskbar and select ‘Task Manager’ 2. Under the ‘Processes’ tab, please verify that there are no pokki.exe processes still running 3. If there are processes running, select them and click ‘End Process’ for each one 4. Uninstall Pokki via the Control Panels 5. Uninstall the Pokki Download Helper as well

Step 2 – Ensuring Pokki is completely removed

1. Open an explorer window (ex. any folder will do) 2. Copy/paste into the address bar: localappdata and hit the Enter key on the keyboard 3. You should not see a Pokki folder. If you do, please delete it

Step 3 – Verifying nothing is left in the registry

1. Open regedit (search for it in the start menu search if you are unfamiliar on how to get to it) 2. Navigate to: HKEY_CURRENT_USER\Software 3. Delete the Pokki folder 4. Restart your computer.

Blake

Up 7 rated Down
Steve Bermann Feb 01, 2013 07:51AM PST
Hey Blake,
Well the avcodec-53.dll error is gone.
I was able to delete everything except
I can't delete ocdeskband_0.dll from explorer:
The action cannot be completed because the file is open in Windows Explorer.

So, pokki is still greyed out. Is it ok to try to reinstall pokki now?
Up -2 rated Down
Blake Feb 01, 2013 07:52AM PST Pokki Support

Hi Steve,

You’ll probably want to remove all files.

Please use the following method to remove that as well.

1. Open the Task Manager (right-click the taskbar and select the Task Manager)
2. Click on the Processes tab
3. Find either explorer.exe or Windows Explorer, select it, and either click End task or end process (varies between OS’s. You can also select the process by right-clicking and choosing to end the process)
4. In the Task Manager, click File → Run (or run task)
5. Type localappdata into the path and hit Enter on the keyboard
6. Delete the Pokki folder
7. In Task Manager, type ‘explorer.exe’ (without the ’) and hit Enter on the keyboard to reload the desktop

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
help@pokki.com
http://assets03.desk.com/
@Pokki
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
Invalid characters found
/customer/en/portal/articles/autocomplete