Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Pokki start menu not working on Windows 8

Anacondo Nov 05, 2012 05:20AM PST

Hello! I've tried to install the pokki start menu a couple times on my Windows 8 machine, but so far it doesn't seem to be working. The taskbar stays the same way as it was before, no new buttons appear and I get a request about by the pokki download helper 3 times in a row every once in a while. I'd love some help, because your app looks really cool and i'd love to use it! Thanks!

Up -15 rated Down
Blake Nov 05, 2012 09:57AM PST Pokki Support

Hey there Anacondo,

Thanks for reporting the problem you’re having. Pokki does generate some log files which will help us better understand what’s going wrong. We would greatly appreciate it if you located and sent us the log files.

To find the log files:

In Explorer, navigate to your temporary directory. You can go directly there by entering TEMP as the path. Locate the files with the name Pokki.log. If you know the day the problem happened, just send that day’s log file. If you don’t, feel free to send them all. Send the log file back to us. You can attach it to your reply post here, or you can email it to us at feedback@pokki.com

Once I take a look at that, we’ll go from there.

Thanks!
Blake

Up -12 rated Down
lostprophet Nov 06, 2012 11:28AM PST
Yeah, I doesn't show for me either, I'm using Windows 8 too. I previously used Classic Shell, but I've uninstalled that, installed Pukki, even restarted my laptop, checked Pukki through msconfig, it should autorun, but it doesn't, clicked on the Taskbar, enabled Pukki, still nothing.
Here is the Pukki.log:
http://ubuntuone.com/6hPjRvH5GsyjWN3VSeyid6
Up -2 rated Down
Blake Nov 06, 2012 02:45PM PST Pokki Support

Hello lostprophet,

Thank you for submitting your log. We are looking into every avenue in order to find the cause of this. We have release a couple of updates that seem to address the issue for some and not others. Please be assured that we are actively investigating this issue and making every attempt to solve this issue.

Up 43 rated Down
Anacondo Nov 07, 2012 08:12AM PST
Somehow I missed this conversation. I didn't receive any notifications on my email?

Anyway, thanks for your response, Blake! Here's my log file:

http://shorttext.com/HAWC4JW4

Hope you can help!
Up -2 rated Down
Matt Lawson Nov 07, 2012 02:13PM PST
Hi-

Just install Win8 Pro today. Went to install Pokki and same exact issue as user [ANACONDO] described.
Please see attached LOG.
http://peaceofcode.net/chat/Pokki-2012-11-08.log
Up -9 rated Down
Matt Lawson Nov 07, 2012 02:13PM PST
Here is a shot of the startup showing all 3 of the little tab notifications.
Seems like it is a permissions issue. I have full ADMIN as I turned off (0) AUC in HREG.
http://peaceofcode.net/chat/11-8-2012_1-44-15_AM.png
Up 6 rated Down
Blake Nov 07, 2012 02:14PM PST Pokki Support

Thanks Matt, we appreciate the log files as they have been very useful. We are currently working on a possible solution to this issue and hope to include it in our next update. Stay tuned for more Pokki changes!

Up -10 rated Down
Paul Nov 08, 2012 06:56AM PST
Same problem - program does not respond to button. Guess I'll wait for a solution
Up -1 rated Down
Blake Nov 15, 2012 08:31AM PST Pokki Support

Everyone,

I wanted to give you another update. We have just released another version of Pokki and hope that it addresses the issue you are having with the install of Pokki. There have been several bug fixes and enhancements for this version.

Please make sure the current version is uninstalled on your computer and download a fresh version from https://www.pokk.com

Blake

Up -4 rated Down
lostprophet Nov 15, 2012 03:20PM PST
Sadly the same problem still exists. Uninstalled the previous version of Pokki, rebooted Windows, downloaded the latest one from your website, nothing helped.
Up 7 rated Down
Blake Nov 15, 2012 03:25PM PST Pokki Support

Hello lostprophet,

In order to make sure everything is removed prior to the install, please see the below instructions.

Step 1 – Removing Pokki
1. Right-click the windows taskbar and select ‘Start Task Manager’
2. Under the ‘Processes’ tab, please verify that there are no pokki.exe processes still running

  • If there are processes running, select them and click ‘End Process’ for each one
    3. Uninstall Pokki via the Control Panels
    4. Uninstall the Pokki Download Helper as well (you will need to ensure that no browsers are open when uninstalling this)

Step 2 – Ensuring Pokki is completely removed
1. Open an explorer window (ex. any folder will do)
2. Copy/paste into the address bar: localappdata and hit the Enter key on the keyboard
3. You should not see a Pokki folder. If you do, please delete it

Step 3 – Installation
1. Go to https://www.pokki.com and run a fresh install from the website

If you are still encountering this issue, please let me know. I would also like to verify that you have successfully downloaded the newest version. It is accessible by opening the Pokki folder in your localappdata once Pokki has been installed.

Thanks!
Blake

Up 3 rated Down
lostprophet Nov 16, 2012 07:34AM PST
Hi Blake,
I've uninstalled Pukki yet again using IObit Uninstaller, so there would be no remains, checked the %localappdata% folder, Pokki folder is not there, cleaned my PC with CCleaner and used Advanced SystemCare to fix any registry errors. Then I've downloaded Pukki from http://pukki.com, ticked "I want to use Pukki as my Start menu", installed it, checked %localappdata% folder again, Pukki folder is there with a bunch of files and folders, including pukki.exe. I've checked the Task manager, Pukki.exe process is running, but the icon is still not there and the download helper asks me 3 times too.
Any ideas? Should I make a video?
Up 5 rated Down
Sam Nov 16, 2012 07:34AM PST
Having the same issue and went through the clean install steps. This issue appears to be associated with Windows 8 administrator rights/uac. Pokki will work when I have UAC enabled, however disabling it through registry (HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\ EnableLUA) stops it from working.

My log can be found here: http://pastebin.com/rDuMnYXN
Up 2 rated Down
lostprophet Nov 16, 2012 08:16AM PST
Sam, you're right, I do have UAC turned off too! So maybe this is the problem!
Up -7 rated Down
Blake Nov 16, 2012 08:18AM PST Pokki Support

Thank you for the additional information Sam, this has been forwarded onto one of our developers to look into this further. There are currently several possibilities and we are weeding through them one by one with each release.

Up -5 rated Down
kaiserskier Nov 20, 2012 06:24AM PST
Same issue here. UAC disabled in registry too. Havent tried re-enabling UAC yet.
Up -1 rated Down
Blake Nov 20, 2012 06:26AM PST Pokki Support

Hello kaiserskier,

We would be very interested to see whether the work around works for you. Please let us know!

Thanks!

Up 2 rated Down
Alex Nov 21, 2012 11:24AM PST
I re-enabled UAC and Pokki showed up again on my machine. Wondering if there is a way to show the icon manually, with UAC turned off?
Thanks.
Up -10 rated Down
Blake Nov 21, 2012 11:27AM PST Pokki Support

Hi Alex,

That is currently one of the priority issues the developers are working on. The UAC option is the current work around to this. We do not currently have an estimation on an update for it.

Blake

Up -12 rated Down
Fistandantalis Dec 05, 2012 09:07AM PST
Is there any update to this yet? I am having the same issues and there hasn't been a post here in almost 2 weeks.
Up 1 rated Down
Blake Dec 05, 2012 09:11AM PST Pokki Support

Hello Fistandantalis,

The devs are aware of the issue but don’t currently have a timeframe for a fix. Sorry for the inconvenience.

Blake

Up 3 rated Down
susmit Jan 10, 2013 04:07PM PST
i have also the same problem - it is in my control panel but i cannot see it on the taskbar how can i open it? please help me
Up -1 rated Down
Blake Jan 10, 2013 04:08PM PST Pokki Support

Hello susmit,

There are multiple ways you can open the file. Left-click the control panel item, or right-click the item and it will open a menu and give you the option to ‘Open’. You can also right-click the item and ‘Add favorite’, in which case you can then access that control panel from the ‘Favorites’ tab.

Up 5 rated Down
AJ Feb 25, 2013 09:38AM PST
I've just resolved this issue on my PC running Windows 8 x64 Pro.

1. Start > Run (Windows Key + R)
2. type regedit press enter
3. Navigate to HKEY_CURRENT_USER\Software\Pokki
4. Right click on the Pokki folder in the tree view and delete
5. Re-install Pokki
6. Start menu works as expected

I thought i'd come back and post as I ended up here earlier looking for a solution.

Guess we have to wait for dev's at Pokki to resolve, although, being an IT consultant who manages development teams this would be top of my list of priorities if this was a bug in one of my projects.
Up 1 rated Down
Blake Mar 12, 2013 12:43PM PDT Pokki Support

Hi AJ,

Thank you for your feedback. Unfortunately, the solution for you does not work for many others. The devs are looking into this issue and hope to have a solution in the future. Part of the problem is that this is happening on an extremely low percentage of the user base as a whole so any additional information is appreciated.

Please note this is actively being looked into.

Blake

Up -2 rated Down
dkun Apr 12, 2013 10:10AM PDT
Whenever I try to delete the pokki folder in appdata/local it says this:

There was a problem starting
C:\Users\(MyName)\AppData\Local\Temp\sycpdpx\sviownu\wow.dll

A dynamic link library (DLL) initialization routine failed.


Does this have to do with it?
Up -4 rated Down
Blake Apr 12, 2013 10:14AM PDT Pokki Support

Hi dkun,

WoW.dll is simply a process used by your PC to open and execute the files that are required to run software and applications. It is known that Windows includes a huge number of files and folders, which are the main programs that comprise Windows operating system. If you are trying to launch/delete a program but it cannot respond, that means the associated WoW.dll process is missing or corrupted from the Applications folder. Occasionally, Windows becomes unresponsive because more and more process like WoW.dll file are corrupt or are an incorrect version that is not supported by the program or feature trying to access it. In this case, anti-virus software might not have liked wow.dll and removed it, or installation of something else could have corrupted file(s).

Please try to use the following tool to remove Pokki:

https://dl.dropboxusercontent.com/u/55848337/PokkiCleanup.exe

If that does not work, please try the following method:

1. Open the Task Manager (right-click the taskbar and select the Task Manager)
2. Click on the Processes tab
3. Find either explorer.exe or Windows Explorer, select it, and either click End task or end process (varies between OS’s. You can also select the process by right-clicking and choosing to end the process)
4. In the Task Manager, click File → Run (or run task)
5. Type localappdata into the path and hit Enter on the keyboard (there should be a percentage sign placed at the front and end of localappdata)
6. Delete the Pokki folder
7. In Task Manager, type ‘explorer.exe’ (without the ’) and hit Enter on the keyboard to reload the desktop

Blake

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
help@pokki.com
http://assets02.desk.com/
@Pokki
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
Invalid characters found
/customer/en/portal/articles/autocomplete