Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Pokki and Windows 8.1

DaBump Oct 25, 2013 12:56AM PDT

Good day. I installed pokki after a fresh windows 8.1 installation. I now have two so called start buttons on the left bottom of my screen. One for pokki, and the other for windows. How do I disable the windows start completely? If I move my mouse to the left corner after disabling windows, it still pops up?

Also, clicking on control panel issue, does not launch control panel, and it seems that screen orientation and layouts resets for a second, and returns.

Thank for awesome app! I had to uninstall it for now, until windows 8.1 works better.

M

Up 18 rated Down
Blake Oct 25, 2013 10:40AM PDT Pokki Support

Hi DaBump,

Thanks for writing in. Are you referring to the the new Windows button that takes you to the new Start Screen? If so, there is an option to uncheck ‘Show Windows logo button’ in your context menu (by right-clicking the Pokki button) or within Pokki’s settings Menu. Or are you referring to the hot corner once you’ve unchecked the ‘Show Windows logo button’ option?

Also, for your control panel problem. Are you trying to select the Control Panel folder from the sidebar, or a Control Panel item in the Control Panel tab at the top of Pokki?

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
help@pokki.com
http://assets01.desk.com/
@Pokki
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
Invalid characters found
/customer/en/portal/articles/autocomplete