Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Pokki broken?

Seb May 27, 2015 08:39AM PDT

Since yesterday, May 26th, I am getting error messages related to the HostAppService every 2 minutes or so on my Lenovo Win 8.1 and the start menue doesn't work anymore! It seems to be the same problem already reported by Vincent:

http://support.pokki.com/customer/portal/questions/12247120-pokkit-start-menu-does-not-work

It says that there are problems finding "?EnableHighResolutionTimer@IPokki@@SAX_N@Z"...

Has there been an update yesterday from your side that could cause this? I saw that my Pokki related apps have yesterday's date in its time stamp!

Up 1 rated Down
Mark May 27, 2015 10:55AM PDT Pokki Support

Hello Seb,

Thanks for letting us know about the problem. Pokki does generate some log files which will help us better understand what’s going wrong. We would greatly appreciate it if you located and sent us the log files.

To find the log files:

1. In Explorer, navigate to your temporary directory. You can go directly there by entering TEMP as the path. (there should be a percentage sign placed at the front and end of TEMP)
2. Locate the files with the name ex. Pokki-2015-05-18.log. If you know the day the problem happened, just send that day’s log file. If you don’t, feel free to send them all.
3. Send the log file back to us. You can email it to us at ​help@pokki.com

Up 0 rated Down
Seb May 27, 2015 11:28AM PDT
Hi,

I have sent you the log file. In any case, the error messages apparently have dissapeared since appr. an hour. From the Pokki log file, I got the impression that there has been another update (fix) installed by that time. Is that correct? Thanks!
Up 0 rated Down
Mark May 27, 2015 11:29AM PDT Pokki Support

Hello Seb,

I responded to your email, but so others can see: the issue has not been fixed yet, but we are working on it.

Thanks for your patience!

Up 0 rated Down
josh taylor May 28, 2015 03:49PM PDT
I am having the same problem started today I would like to know the answer also pls
Up 0 rated Down
David May 28, 2015 03:49PM PDT
to be honest i am getting real sick of the pop up error message i am seriously considering uninstalling the pokki system.
Up 0 rated Down
Heidi Jun 02, 2015 02:54PM PDT
I'm not getting an error, but since the last update, when I click on the icon, nothing happens. It doesn't load.
Up 0 rated Down
Ed White Jun 02, 2015 02:54PM PDT
I am useless with computers. Kept on getting the following pop up. Thought it was something I had done. Are you guys on about the following:

?EnableHighResolutionTimer@IPokki@@SAX_N@Z coulld not be located in the dynamic link library

Driving me up the wall. Is there something I can do? Is it my problem? Or is the problem elsewhere and will be resolved. Be great if the pop up could 'do one' because I have got the message now.

Cheers,

Ed White
Up 0 rated Down
Bryan Jun 02, 2015 02:54PM PDT
I have the same problem @ Win8 system.
Up 0 rated Down
Mark Jun 02, 2015 02:54PM PDT Pokki Support

We are working on the issue and will hopefully have it resolved this week. Thanks for your patience.

Up 0 rated Down
Bryce Jun 10, 2015 12:54PM PDT
I just sent in my log files in case it helps. I'm also hoping to see this resolved soon. Thanks.
Up 1 rated Down
Mark Jun 10, 2015 12:54PM PDT Pokki Support

Thanks for sending in your logs Bryce. We are still actively working on this issue.

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
help@pokki.com
http://assets2.desk.com/
@Pokki
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
Invalid characters found
/customer/en/portal/articles/autocomplete?b_id=7449