Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

HostAppService.exe-Entry Point Not Found

Trevor May 26, 2015 03:40PM PDT

I've just got a new Acer laptop running windows 8.1 about a week ago and i'm getting an error alert saying HostAppService.exe-entry point not found the procedure entry point ?EnableHighResolutionTimer@pokki@@SAX_N@Z could not be located in the dynamic link libary.Also did pokki come already installed?

Up 0 rated Down
Mark May 27, 2015 10:57AM PDT Pokki Support

Hello Trevor,

Pokki does come preloaded on many Acer laptops. Pokki does generate some log files which will help us better understand what’s going wrong. We would greatly appreciate it if you located and sent us the log files.

To find the log files:

1. In Explorer, navigate to your temporary directory. You can go directly there by entering TEMP as the path. (there should be a percentage sign placed at the front and end of TEMP)
2. Locate the files with the name ex. Pokki-2015-05-18.log. If you know the day the problem happened, just send that day’s log file. If you don’t, feel free to send them all.
3. Send the log file back to us. You can email it to us at ​help@pokki.com

Up 0 rated Down
Paula May 28, 2015 03:50PM PDT
Hi, I have had this exact same error message come up? I have a Hp Pavillion 23 computer that I have been using fine since September 2014. Then yesterday when logging on initially this error message came up and again when logging on this morning? In addition, the error message pops up when I click on the house icon when trying to access my printer/scanner function? Any ideas please?? Many thanks.
Up 0 rated Down
P Thomas Jun 02, 2015 02:54PM PDT
I too have the exact same error popping up on my new Lenovo laptop! Every time i click on the home icon, this shows up!Help!!
Thanks,
PT
Up 0 rated Down
Mark Jun 02, 2015 02:54PM PDT Pokki Support

We are working on the issue and will hopefully have it resolved this week. Thanks for your patience.

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
help@pokki.com
http://assets0.desk.com/
@Pokki
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
Invalid characters found
/customer/en/portal/articles/autocomplete?b_id=7449