Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

your app

James Apr 05, 2015 12:17PM PDT

For some reason I cannot play Dragon Pals or Wartune on this app. It used to play the games but now it keeps asking to download Adobe flash. I cannot get the version of flash that is needed to run these games as it says it's an old version to download latest flash, I have downloaded the latest flash player an it still does not work. Can you please reply to this message as you haven't replied to any other I have sent regarding this matter. I like playing the games on this app they seem to run faster than on a browser. Thank you


James

Up -5 rated Down
Mark Apr 14, 2015 03:55PM PDT Pokki Support

Thanks for letting us know about the problem. Pokki does generate some log files which will help us better understand what’s going wrong. We would greatly appreciate it if you located and sent us the log files.

To find the log files:

1. In Explorer, navigate to your temporary directory. You can go directly there by entering TEMP as the path. (there should be a percentage sign placed at the front and end of TEMP)
2. Locate the files with the name ex. Pokki-2014-02-18.log. If you know the day the problem happened, just send that day’s log file. If you don’t, feel free to send them all.
3. Send the log file back to us. You can email it to us at ​help@pokki.com

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
help@pokki.com
http://assets0.desk.com/
@Pokki
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
Invalid characters found
/customer/en/portal/articles/autocomplete